RapidIdentity Product Guide: New UI

HeartBleed Vulnerability

Identity Automation has tested the current and past releases of our appliances (versions 2.6.x through all currently supported versions) with various versions of the released testing tools and vulnerability "Proof-of-Concept" scripts. It has been determined that the appliances themselves are NOT vulnerable. If a customer is using a load balancer, web application firewall, or some other technology, those items may return a positive as THEY may be affected.

No patches or other updates are necessary for your Identity Automation appliance for this vulnerability.