RapidIdentity Product Guide: New UI

System Requirements

Prior to installing the Credential Provider, ensure the environment meets the following requirements.

  • Workstation with:

    • Intel/AMD x86 or x86-64 processor

    • Microsoft Windows 7 or later

    • Administrator access

    • Browser access to RapidIdentity 2017.x.x or higher with the Portal Capability is enabled.